cPanel - EasyApache 4 İçin Nginx Kurulumu

cPanel e sahip sunucularınızda eğer EasyApache4 kullanıyor iseniz nginx kuramıyordunuz. Ancak aşağıdaki makale ile artık rahatlıkla kurabilirsiniz. Komutları sırası ile uygulayınız ;

cd /  
rm -f engintron.sh  
wget --no-check-certificate https://raw.githubusercontent.com/engintron/engintron/master/engintron.sh  
bash engintron.sh install

İlgili kurulum sonrası oto olarak nginx başlayacaktır.

Eğer kaldırmak ister iseniz aşağıdaki komutu yürütünüz ;

bash /engintron.sh remove

Bu cevap yeterince yardımcı oldu mu?

Daha Fazlası

php.ini dosyası nerede?

Aşağıdaki komut ile php.ini dosyamızın yerini bulabiliriz; php -i | grep php.ini dosyamızı...

403 Forbidden hatası

Cliaweb sunucularında güvenliğin bir gereği olarak Dizin altında sunucu bilgilerini okuyabilme...

Roundcube Unable to connect to the database hatası

cPanel kurulu sunucunuzda roundcube için aşağıdaki hatayı alıyorsanız ;DATABASE ERROR: CONNECTION...

SSH cPanel Yedek Yükleme

Aldığınız tar.gz yedeklerini aşağıdaki komut ile geri yükleyebilirsiniz (restore);...

Hazır Olun, cPanel'e NGINX Desteği Geliyor!

NGINX web sunucusunun Apache'ye alternatif olarak eklenmesi sürekli talep edilen ve gündemde olan...