cPanel does not support NetworkManager Çözümü

Linux sunucunuza cPanel kurarken aşağıdaki hatayı alıyor iseniz ;

2019-01-22 14:20:21  719 [5022] (ERROR): ********************* ERROR *********************
2019-01-22 14:20:21  720 [5022] (ERROR): NetworkManager is installed and running, or
2019-01-22 14:20:21  721 [5022] (ERROR): configured to startup.                 
2019-01-22 14:20:21  722 [5022] (ERROR):
2019-01-22 14:20:21  723 [5022] (ERROR): cPanel does not support NetworkManager enabled
2019-01-22 14:20:21  724 [5022] (ERROR): systems.  The installation cannot proceed.
2019-01-22 14:20:21  725 [5022] (ERROR):
2019-01-22 14:20:21  726 [5022] (ERROR): See https://go.cpanel.net/disablenm for more
2019-01-22 14:20:21  727 [5022] (ERROR): information on disabling Network Manager.
2019-01-22 14:20:21  728 [5022] (ERROR): ********************* ERROR *********************
2019-01-22 14:20:21  729 [5022] (FATAL): Exiting...

Aşağıdaki şekilde ssh üzerinden sırası ile yürüterek çözebilirsiniz ;

yum update -y
systemctl stop NetworkManager.service
systemctl disable NetworkManager.service
systemctl enable network.service
systemctl start network.service
reboot

Sunucu yeniden başladığında tekrar cpanel kurulumu yapabilirsiniz.

Bu cevap yeterince yardımcı oldu mu?

Daha Fazlası

cPanel Mail Portları

cPanel mail portları aşağıdaki gibidir ;cPanel Webmail 2095cPanel Webmail (SSL) 2096IMAP 143IMAP...

httpd.conf dosyası nerede?

httpd.conf dosyası /usr/local/apache/conf/ dizini altındadır. nano...

cPanel SitePad Domain Missing Hatası Çözümü

cPanel de yer alan SitePad i kullanarak hazır şablonlardan web site hazırlayıp yayınlamak...

cPanel WHM Log Temizleme ve Log Boyutu Öğrenme

APACHE LOG İŞLEMLERİapache log dizinine geçiş yapalım;cd /usr/local/apache/logsLog dosyalarının...

Roundcube Unable to connect to the database hatası

cPanel kurulu sunucunuzda roundcube için aşağıdaki hatayı alıyorsanız ;DATABASE ERROR: CONNECTION...