403 Forbidden Hatası Çözümü

Wordpress gibi sitelerde herhangi ek bir sorun olmamasına rağmen yazı yazarken veya yazıyı güncellerken aniden 403 Forbidden hatası alıyor iseniz bunun nedeni büyük olasılıkla mod_security kaynaklıdır.

Hosting dosya yöneticisi veya ftp den .htaccess dosyasının içerisine en alta aşağıdaki kuralı eklemeniz yeterlidir;

<IfModule mod_security.c>
SecFilterEngine Off
SecFilterScanPOST Off
</IfModule>

Bu cevap yeterince yardımcı oldu mu?

Daha Fazlası

Php Sürüm Bilgisi Gizleme

Php yüklü linux veya windows sunucularda normalde uzaktan herhangi biri sunucunuzdaki veya...

PHP Saat Ayarı Sorunu Çözümü

Aşağıdaki işlemleri Linux ortamında root yetkisinde SSH üzerinde gerçekleştirmelisiniz.Öncelikle...

Hosting ve Reseller Paketlerinde Eklenen Domainlerde Farklı Php Sürümü Kullanma

CliaWeb tarafından sağlanan Linux Hosting ve Reseller Hosting paketlerimizde test / beta olarak...

Linux Sunucuyu Ping Erişimine Kapatma

Aşağıdaki komut ile linux sunucunuzu ping erişimine kapatabilirsiniz. Sunucunuza ping...

Ubuntu Java 1.8 Kurulumu

Ubuntu server sisteminize aşağıdaki komutlar ile java 1.8 kurabilirsiniz. Bu kurulumun anlatımı...