403 Forbidden Hatası Çözümü

Wordpress gibi sitelerde herhangi ek bir sorun olmamasına rağmen yazı yazarken veya yazıyı güncellerken aniden 403 Forbidden hatası alıyor iseniz bunun nedeni büyük olasılıkla mod_security kaynaklıdır.

Hosting dosya yöneticisi veya ftp den .htaccess dosyasının içerisine en alta aşağıdaki kuralı eklemeniz yeterlidir;

<IfModule mod_security.c>
SecFilterEngine Off
SecFilterScanPOST Off
</IfModule>

Bu cevap yeterince yardımcı oldu mu?

Daha Fazlası

Error while sending QUERY packet Hatası Çözümü

Error while sending QUERY packet Hatası alır iseniz sunucunuzdaki my.cnf dosyası açınnano...

Sunucuma FTP (SFTP) Bağlantısı Nasıl Yapabilirim?

Linux sunucunuza sftp bağlantısını ftp programınıza aşağıdaki parametreleri girerek...

CSF Kurulumu Sonrası Ftp Bağlantı Sorunu Çözümü

CSF (config server security and firewall) kurduktan sonra Pureftp de ftp ye bağlantı sorunu...

Linux ls Komutu Dosya Boyutuna Göre Listeleme

Linux işletim sistemlerinde bir dizindeki dosyaları aşağıdaki komut ile boyutuna göre...

Linux SSH dan yedek almak

cPanel üzerinde bazı zamanlarda farklı şekillerde backup almak zorunda kalabiliriz. Normalden...